Private Colleger of transportation
image
Начало Форум-основен Форум-Модел Криле Океан Океан Dreams Оръжие Криле Ретросалон Нато и България Галерия Новини Поръчай онлайн
37-и български военен контингент встъпи в изпълнение на своите задължения в мисията на НАТО в Афганистан Решителна подкрепа · Тайланд си създава подводен флот · Новогодишен празник за ветераните от авиацията (ГАЛЕРИЯ) · Китай увеличава развъждането на хлебарки · Теменужка Петкова: ЕК иска приватизация на "Булгартрансгаз", за нас е неприемлива · Борбата срещу джихадистите: капанът на вечната война ·

Select Forum Language:

 
Hot topics:
В момента е: Пон 17 Дек 2018, 20:54
Часовете са според зоната UTC + 2
 Главната страница » ФОРУМИ ЗА МОДЕЛИЗЪМ » Действащи модели
Електрониката в услуга на моделизма
Създайте нова тема   Напишете отговор Предишната тема :: Следващата тема
Страница 35 от 37 [541 Мнения]   Иди на страница: Предишна 1, 2, 3, ..., 33, 34, 35, 36, 37 Следваща
Автор Съобщение
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Чет 24 Май 2007, 17:22    Заглавие:  

Айде пак аз. Оказа се, че съвсем правилно съм си взел два компаратора (LM393). Сигнала от изхода на кодера е с размах 5 V, докато този от оригиналния футабски кодер - до пълно VCC (12 V). Поради което обхватът ми падна на около 50-тина метра. Тъй като го заподозрях този проблем, го открих навреме, при сухите тестове, преди да вдигна нещо във въздуха и то да излезе от обхват. Със същата тази схема ще вдигна размаха и на сигнала от кодера към радио-частта на предавателя до нужния.
_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Съб 26 Май 2007, 12:02    Заглавие:  

И пак аз.... Възникна нов проблем - обхвата си остана 50-тина метра (при първоначален за предавателя над 150 м (просто толкова тествахме), но освен това забелязах че транзистора на крайното стъпало грее страшно много когато се подаде сигнал от кодера. Грее с оригиналния сигнал на футабския двуканален кодер, грее със сигнала от моя кодер подаден директно (с размах 5 волта ) и с усиления сигнал (до размах 12 волта). Антената е закачена и на практика няма значение дали е опъната или не - грее еднакво и по двата начина.
Какъв може да е проблема???

_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Гого55

Регистриран на: 15 Сеп 2004
Мнения: 1023

МнениеПуснато на: Съб 26 Май 2007, 14:01    Заглавие:  

probvai s po mosten tranzistor
_________________
Click to see if image is larger
=BgAF= Bulgarian Air Force
http://gogo55.narod.ru/
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Посетете сайта на потребителя 
ICQ Номер 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Съб 26 Май 2007, 16:44    Заглавие:  

Всъщност това е оригиналният транзистор на предавателя. Предавателя е фабричен, на Футаба. Със същият този транзистор този предавател имаше обхват от над 150 метра. Подозирам, че по-скоро има несъгласуваност с входния сигнал или с антената (която е оригиналната, но за да пасне в новата кутия е с леко кабелно удължение между извода за антената на платката и гнездото на самата антена.) По-скоро обаче залагам на първото, защото преди малко пробвах с отворена кутия, антената закачена както беше първоначално в оригиналната кутия.
Вероятен проблем има и от това, че има една единствена ИС и тя е едновременно кодер, модулатор и първо стъпало. Изолирах изхода на кодера и там включих моя кодер. Въпреки това на едно място по-нататък се виждат и двата сигнала, само че единият (оригиналният) - твърде слаб.

По-късен едит:

Така, открих в нета схема, която е изключително подобна на мойта, и тя е на Futaba Attack-SR, която макар да е FM, крайното и стъпало е на практика същото, дори със същите стойности. С тази разлика, че при мен накрая е един П-филтър, а не два.
Ето и схемата:
Click to see if image is larger

Та, имам нови следи. В резултат на малко по- дебел връх на сондата на осцилоскопа, без да искам за части от секундата дадох на късо емитера и колектора на транзистора. Единият от резисторите, от емитера към маса пусна тънко синьо облаче, въпреки това остана физически здрав. Казвам физически, защото реално режима на транзистора се промени, той престана да грее, но и амплитудата на усиления сигнал намаля 1.5 пъти. Подозирам, че това не е първият път в който съм го направил, предвид появилия се преди проблем. Вероятно леко изпушвайки тези резистори съм променил режима му, затова е намалял обхвата и затова е греел толкова.
Въпреки това, ако ви хрумват идеи, моля споделете. За съжаление радиоелектрониката не ми е сила. Виж, цифровата е друго нещо.

_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Stalker

Регистриран на: 03 Фев 2006
Мнения: 29

МнениеПуснато на: Съб 26 Май 2007, 22:57    Заглавие:  

Това с осцилоскопа е класика. Ако го ползваш-включи сондата на 1:10, направи бабина с 4-5 нав., диаметър 15-20мм и я закачи на сондата. Като доближиш бобината към антената, трябва да виждаш ясно РРМ-а.
Предполагам , че говориш за крайния тр-р. Това загряване и падане на мощноста се появява при изпушил тр-р. Провери дросела L3, / най-често той е виновника за повредата на тр-ра/ , R11, R9 и R10.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Нед 27 Май 2007, 11:11    Заглавие:  

Това го знам , PPM сигнала го виждам, но обхвата е мизерен. Тъй като по-лесно ми е да сменя резисторите R9 i R10 , които според мен са виновни (сумарното им съпротивление, което измерих днес е 50 ома, вместо 1.1 ома, така че подозирам че съм ги изгорил) първо ще сменя тях, после транзистора, който освен другото трябва и да идентифицирам по SMD кода. Ще пиша за прогреса. Дросела си е ок. Транзистора също вероятно е ок, със сигурност не е пробил безвъзвратно.
_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Нед 27 Май 2007, 21:05    Заглавие:  

Така, след смяна на резисторите отново грее жестоко. След още едно измерване се оказа, че вероятно дроселът L3 наистина си е отишъл. Статичното му съпротивление е само 1 ом, което вероятно ще рече че е закъсил. Проблемът е, че на него няма никакви обозначения и нямам идея каква му е стойността. Моля, ако някой може да помогне да вика. Апаратурата е за 75 MHz. Според малките ми познания, а и според това, което пише в нета за тази схема, този дросел служи за разделяне на транзистора от шината на VCC-то, т.е. при честота 75 MHz реактивното му съпротивление трябва да е максимално.
_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
chwor

Регистриран на: 20 Юни 2006
Мнения: 97
Местожителство: Софиq

МнениеПуснато на: Нед 27 Май 2007, 22:19    Заглавие:  

Имаш дросел 10uh, колко очакваш да му е съпротивлението?
Около 1 Ом най-вероятно(зависи от проводника с който е навит) е съвсем нормално.
Прекъсни пистата м/у базата на крайния транзистор и съпротивленията осигуряващи преднапрежение, т.е остави я да виси. Ако след тази операция продължава да грее, значи транзистора е заминал.
Ако не грее, прекъсни и пистата, която захранва оригиналния модулатор(някаква интегралка беше споменал и че имаш и от него сигнал на изхода).

Предполагам, че транзистора изпада в наситено състояние, вследствие сумирането на двата сигнала. Може и да не съм прав само предполагам.
Ако няма резултат провери стойностите на базовите резистори и кондензатори.

Колкото до несъгласуваност на антената, ако не си пипал да донастройваш нещо, проводничето м/у антената и филтъра не е проблем и без това имаш удължаваща бобина, чиято индуктивност е доста по-голяма от тази на жичката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Нед 27 Май 2007, 22:38    Заглавие:  

Мда, 1 ом е. Когато откача сигнала от кодера (аз съм прекъснал предварително сигнала от оригиналния кодер) а само носещата честота, транзистора не грее.
_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Краси

Регистриран на: 31 Май 2007
Мнения: 5

МнениеПуснато на: Чет 31 Май 2007, 12:08    Заглавие: Електрониката в услуга на моделизма
Описание на темата: помощ
 

Според мен крайния транзистор се възбужда на честота различна от 75 МHz . При изправни елементи проблема ще идва от входния сигнал който е цифров т.е. богат на хармонични сложи кондензатор на входа 1-10nF към маса,или опитай да махнеш С9 по схемата.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Чет 31 Май 2007, 17:57    Заглавие:  

Общо взето намерих подобен случай тук:
http://www.rcgroups.com/forums/showthread.php?t=430848

След няколко теста, се оказа че входния сигнал е причината за проблема и по точно разликата във оригиналния и моя по амлитуда. Оказва се, че нискочестотния сигнал от кодера задава режима на работа на транзистора на крайното стъпало.
Пуснах го през тример 250 ома и спря да грее, като обхвата се увеличи значително, но пак е по-малък от първоначалния. Когато времето се пооправи и ми минат заверките ще изляза на полето с още някого и ще калибрирам въпросния тример, докато получа максимален обхват. Ако ли не, ще го сменя с някой по-голям по стойност и ще повторя.

В допълнение се чудя дали да не сменя оригиналния транзистор (но това малко по-нататък) с някой по-мощен.

_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Краси

Регистриран на: 31 Май 2007
Мнения: 5

МнениеПуснато на: Чет 31 Май 2007, 19:07    Заглавие:  

Каква е модулацията и предното стъпало-след като крайното стъпало работи и отдава номиналната си мощност със своя модулатор е добре да настроиш твоя модулатор към предното стъпало по амплитуда и чистота на сигнала.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Пет 01 Юни 2007, 00:35    Заглавие:  

Апаратурата е АМ. Предното стъпало е на практика модулаторът. На колектора на транзистора се подава PPM сигнала от кодера, минал вече през тримера за настройка. На базата - 75 MHz. Апаратурата работи с пълна модулация
_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Краси

Регистриран на: 31 Май 2007
Мнения: 5

МнениеПуснато на: Пет 01 Юни 2007, 05:19    Заглавие:  

Така можем дълго да си пишем ,но работа не вършим .Предлагам помощ при настройката.
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение Изпрати мейла 
Aragorn


Регистриран на: 08 Окт 2004
Мнения: 951
Местожителство: София

МнениеПуснато на: Пет 01 Юни 2007, 16:57    Заглавие:  

Благодаря, ще приема. Аз съм от София, Дружба 2.
_________________
Изгори, за да светиш!
Click to see if image is larger
Click to see if image is larger
Върнете се в началото
Вижте профила на потребителя Изпратете лично съобщение 
ICQ Номер 
Покажи мнения от преди:   Сортирай по:   
Страница 35 от 37 [541 Мнения]   Иди на страница: Предишна 1, 2, 3, ..., 33, 34, 35, 36, 37 Следваща
Създайте нова тема   Напишете отговор Предишната тема :: Следващата тема
 Главната страница » ФОРУМИ ЗА МОДЕЛИЗЪМ » Действащи модели
Идете на:  

Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети

[ Time: 0.0740s ][ Queries: 12 (0.0064s) ][ Debug on ]

 
Copyright ©2006-2012 Air Group 2000 Ltd. All rights reserved. support@airgroup2000.com

eXTReMe Tracker